Critical vulnerability in Exim. Please update as soon as possible.

Dear customers, in Exim server CVE-2019-10149 vulnerability was found. It can be used to run code as root used. All you need is update Exim to 4.92+ version. You ca do it by urself or ask us through the ticket.

To run update command by urself on Centos please type this in command shell:

yum update exim -y; service exim restart

To run update command by urself on Debian please type this in command shell:

apt-get update; apt install exim4 -y; service exim4 restart

If you have no ability to update Exim, please contact our support team and we’ll do this for you.

Best regards, Friendhosting LTD

    We use cookies. Read more - in our terms of use.