+7 499 67 76 152 Звоните с 10:00 до 18:00 (по МСК)
Регистрация

Критическая уязвимость Joomla 3.2-3.4.4

Уважаемые клиенты, владельцы сайтов на cms Joomla!

Была обнаружена уязвимость, которая позволяет с помощью sql инъекции получить права администратора на сайте. Соответственно злоумышленник может получить полный контроль над сайтом.

Уязвимости подвержены версии Joomla 3.2-3.4.4. Если ваш сайт работает на cms уязвимой версии, то рекомендуем срочно обновить cms до версии 3.4.5, где  данная уязвимость устранена. Рекомендуем не откладывать обновление на потом.

Категории: Безопасность  
OgOgO
2016-04-24 21:07:17
Да это так необходимо срочно обновляться. Взломщики последовательно мониторят веб-сайты под управлением Joomla, а затем делают серию SQL-инъекций, с целью получения администраторских прав. Срочно обновляться! Ну и конечно, ручное обновлению, тоже поможет избежать неприятностей.
Алексей Гранов
2016-03-23 15:16:13
Читал об этом, уже обновился. Почему то уже на автомате всегда в админке ставлю автоматическое обновление, что на Джумле, что на Друпале том же. Хотя, если изучать вопрос в интернете, то бывает не мало случаев, когда обновления (по первости) работали не корректно. Лучше вручную все-таки ставить новые версии, но, не всегда на это хватает времени, поэтому так и пользуюсь - автоматическим.
Екатерина Макшеева
2016-04-27 17:41:13
Действительно нужно срочно обновиться. В последнее время все сложнее становиться содержать свой сайт в безопасности, хорошо хоть, что пока успевают сообщать об уязвимостях, чем чем до нас доберутся взломщики.